Компанія Apple випустила оновлення APPLE-SA-2015-08-13-2 для OS X. Воно закриває ряд вразливостей у системі. Зокрема, мова йде про вразливість CVE-2015-3760 в компоненті dyld. Цей компонент працює з змінної оточення DYLD_PRINT_TO_FILE і, як виявилося, дозволяє встановлювати на комп’ютери з OS X adware.

Нагадаємо, що раніше Apple оновила iOS до версії 8.4.1. Тепер в системі неможливо здійснити jailbreak тими способами, які були доступні раніше. Також зникла можливість запуску непідписаного коду в системі.

Для тих, хто хоче зберегти jailbreak, рекомендується не оновлюватися, хоча в апдейте присутній і ряд корисних виправлень, що стосуються аудіоплеєра.