Разработчики из Valve держат нос по ветру, и потому неудивительно, что компания во вчерашнем обновлении игры добавила поддержку многообещающего API Vulkan (пока что бета-версия). Для включения поддержки нового API достаточно загрузить и установить специальное дополнение в Steam. Игру же следует запускать с параметром «-vulkan» (без кавычек). Предыдущие же параметры, такие как «-dx9/-dx11», нужно убрать.

Фото: steampowered.com
Фото: steampowered.com

Также рекомендуется установить бету клиента Steam. Системные требования для игры таковы: NVIDIA GeForce 600 Series или более современные, AMD Radeon HD 7700 Series или более современные. Владельцам видеокарт от NVIDIA следует обновить драйверы до версии 365.19 или более поздней. Владельцам видеокарт от AMD — до версии Crimson 16.5.2.1 или более поздней.

Фото: steampowered.com
Фото: steampowered.com

Напомним, что Vulkan позиционируется как кроссплатформенная замена OpenGL и DirectX, которая будет работать на любых платформах.